Uploaded image for project: 'CDAP'
  1. CDAP
  2. CDAP-10017

Hydrator plugins have the wrong parent versions

    XMLWordPrintableJSON

    Details

    • Rank:
      1|hzzd9j:

      Description

      The 1.3.0 and 1.3.1 versions of Hydrator plugins have version 3.3.0 as the lower bound for their cdap-etl-batch parent. This version should be 3.4.0.

      The impact of this is that the database-plugins artifact may not be loaded on CDAP instances with cdap-etl-batch-3.3.0 because cdap-etl-batch-3.3.0 is chosen as its parent, and it does not have the new API classes

        Attachments

          Activity

            People

            • Assignee:
              ashau Albert Shau
              Reporter:
              ashau Albert Shau
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: