Uploaded image for project: 'CDAP'
  1. CDAP
  2. CDAP-11171

Default plugin that a user chooses should be the latest version of plugin available

    XMLWordPrintableJSON

    Details

    • Rank:
      1|hzzerj:

      Description

      If there are multiple versions for a plugin, users have option to choose a plugin version. Currently, last used plugin version is registered and when a user choose the same plugin for a different pipeline then the version that is chosen last is used. It would be ideal to use the latest version of plugin.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ajai Ajai Narayan
                Reporter:
                sree Sreevatsan Raman
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: