Uploaded image for project: 'CDAP'
  1. CDAP
  2. CDAP-12022

HBase compat module matched for HBase version 1.2.0-cdh5.12.0 is incorrect

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 4.2.0, 4.1.2, 4.1.1
    • Fix Version/s: 4.3.0, 4.1.3, 4.2.1
    • Component/s: CDAP
    • Labels:
      None
    • Release Notes:
      Add support for CDH 5.12.0.
    • Rank:
      1|i004gv:

      Description

      Starting CDAP on CDH 5.12.0 cluster has the following issue:
      HBase compat 1.1 is matched, but should be 1.2 CDH 5.7.0 instead. Matching logic in HBaseVersion.java is wrong

        Attachments

          Activity

            People

            • Assignee:
              mao Chengfeng Mao
              Reporter:
              mao Chengfeng Mao
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: