Uploaded image for project: 'CDAP'
  1. CDAP
  2. CDAP-13558

Support CDC pipelines on Spark version 2.x

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 6.0.0
    • Component/s: Pipelines
    • Labels:
      None
    • Rank:
      1|i00dgv:

      Description

      CDC pipelines currently works on Spark 1.6. There are some spark API's used by CDC plugins which are not supported in Spark 2.x

      Approved design: https://wiki.cask.co/display/CE/CDC+Solution+Enhancements

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Maksim Lozbin Maksim Lozbin
                Reporter:
                sagar Sagar Kapare
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: