Uploaded image for project: 'CDAP'
  1. CDAP
  2. CDAP-2502

QueueAdmin.upgrade() is not called from UpgradeTool

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0.1
    • Component/s: None
    • Labels:
      None
    • Rank:
      1|hzytcv:

      Description

      Queue is not a dataset right now and there are specific coprocessors that need to upgrade through the upgrade tool. The call was removed when changing the UpgradeTool for the 2.8->3.0 upgrade.

        Attachments

          Activity

            People

            • Assignee:
              rsinha Rohit Sinha
              Reporter:
              terence Terence Yim
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: