Uploaded image for project: 'CDAP'
  1. CDAP
  2. CDAP-2839

CDAP start script needs to be updated for correct Node.js version.

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.1.0
    • Component/s: None
    • Labels:
      None
    • Rank:
      1|hzyuzz:

      Description

      When installing CDAP standalone the Node.js version in the CDAP start script currently says "Please install Node.js - the minimum version supported v0.8.16."

      This needs to be updated to say "Please install Node.js - the minimum version supported is v0.10.*". Unsure of where else this change should be made – what about the distributed packages, docker and VM?

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                sree Sreevatsan Raman
                Reporter:
                priyanka Priyanka Nambiar
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: