Uploaded image for project: 'CDAP'
  1. CDAP
  2. CDAP-2921

Remove backward-compatibility for pre-2.8 TPFS

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.1
    • Fix Version/s: 3.1.0
    • Component/s: Datasets
    • Labels:
      None
    • Rank:
      1|hzyvjr:

      Description

      All TPFS instances were migrated to the new format in the 2.7->2.8 upgrade. That is, this is dead code. It should be removed.

        Attachments

          Activity

            People

            • Assignee:
              andreas Andreas Neumann
              Reporter:
              andreas Andreas Neumann
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: