Uploaded image for project: 'CDAP'
  1. CDAP
  2. CDAP-3349

ETL Application metrics that show in UI show weirdly.

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.2.0
    • Fix Version/s: 3.2.0
    • Component/s: UI
    • Labels:
      None
    • Sprint:
      FE Sprint ending 08/17
    • Release Notes:
      Fixed a problem with the display of ETL Application metrics in the CDAP-UI.
    • Rank:
      1|hzyxpb:

      Description

      Attached is the ETL Application Configuration for reproducing the issue.

      1. Import the DemoLog-ETLBatch.json as ETL Batch Application
      2. Publish it
      3. Start the Application
      4. Wait for one run to happen (Screen Shot 2015-08-11 at 12.40.26 AM.png)
      5. Upload accesslog.txt (attached) to stream logEventStream (Either use CLI or New Upload to Stream Feature)
      6. Wait for the second run to happen (Screen Shot 2015-08-11 at 12.41.47 AM.png)

      and you will incomplete metrics showing up at the bottom of the status page for ETL application.

        Attachments

          Activity

            People

            • Assignee:
              ajai Ajai Narayan
              Reporter:
              nitin Nitin Motgi
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: