I have implemented the RecordScannable interface in a custom Dataset. The RecordType class that I have implemented and return the type in getRecordType has a String variable named "column". When I deploy the application I see the Dataset, but it is not explorable. If I change the name to something else like "col" the Dataset is explorable.
Can you please document any variable names that should not be used for RecordType classes?