Uploaded image for project: 'CDAP'
  1. CDAP
  2. CDAP-6937

Support Apache HBase 1.2

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.0.0
    • Component/s: Distribution
    • Labels:
    • Release Notes:
      Support for running CDAP on Apache HBase 1.2
    • Rank:
      1|hzzj9r:

      Description

      Amazon EMR AMI images starting from 4.6.0 ship HBase 1.2:

      • emr-4.6.0 is HBase 1.2.0
      • emr-4.7.0 is HBase 1.2.1
      • emr-5.0.0 is HBase 1.2.2

      CDAP needs an cdap-hbase-compat-1.2 module to support running on these EMR AMIs.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                chris Chris Gianelloni
                Reporter:
                chris Chris Gianelloni
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: