Uploaded image for project: 'CDAP'
  1. CDAP
  2. CDAP-7317

Misleading error message when updating explore fails

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.5.0
    • Fix Version/s: 4.0.0
    • Component/s: Explore
    • Labels:
    • Release Notes:
      Fixed a misleading error message when updating the Explore table for a dataset failed.
    • Rank:
      1|hzzm6v:

      Description

      The error message says "Cannot enable explore", when it should say "update".

        Attachments

          Activity

            People

            • Assignee:
              andreas Andreas Neumann
              Reporter:
              andreas Andreas Neumann
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: