Uploaded image for project: 'CDAP'
  1. CDAP
  2. CDAP-7439

Remove documentation telling user to kinit before running UpgradeTool

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.5.1
    • Fix Version/s: 4.0.0, 3.5.2
    • Component/s: Docs
    • Labels:
      None
    • Release Notes:
      Removed the requirement in the documentation of running "kinit" prior to running the Upgrade Tool when upgrading a package installation of CDAP on a secure Hadoop cluster.
    • Rank:
      1|hzzn2n:

      Description

      We document that users should run kinit before running UpgradeTool.
      Once we resolve CDAP-7438, this requirement is no longer required, and so the documentation should be updated accordingly.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                John John Jackson
                Reporter:
                ali.anwar Ali Anwar
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: