Uploaded image for project: 'CDAP'
  1. CDAP
  2. CDAP-7789

Remove SnapshotCodecCompatibilityTest

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 4.0.0
    • Fix Version/s: 4.1.0
    • Component/s: Datasets, Test
    • Labels:
    • Rank:
      1|hzzpyf:

      Description

      This test validates compatibility between transaction snapshot codecs v1, v2 and v3. CDAP is already on V4, and by now we will not upgrade from a version of CDAP that uses Codec V2 any more. Therefore this test is outdated and should not be needed any more.

        Attachments

          Activity

            People

            • Assignee:
              andreas Andreas Neumann
              Reporter:
              andreas Andreas Neumann
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: