Uploaded image for project: 'Cookbooks'
  1. Cookbooks
  2. COOK-15

cdap_cookbook default version should apply to dependent cdap packages

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Component/s: cdap
    • Labels:
      None
    • Rank:
      1|hzyk1r:

      Description

      when installing components, the cdap cookbook recipes only install the top-level component packages. Any dependent packages, such as the cdap base package or hbase compatability modules, will be subject to package managers installing the latest. The end result is a mixed-version install which could be broken.

        Attachments

          Activity

            People

            • Assignee:
              chris Chris Gianelloni
              Reporter:
              derek Derek Wood
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: