Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Component/s: hadoop_mapr
    • Labels:
      None
    • Rank:
      1|hzz7zr:

      Description

      The default version of the ecosystem components installed needs to be enhanced with some logic. With the release of MapR 5.1, mapr-hbase 1.1.1 was added to the 5.x ecosystem repo, which conflicts with mapr 5.0.x packages. Since the current logic is to simply install the latest of these components, we need to add default versions based off of the mapr version.

      Possibly also some lookup functions to expand a short version into their long snapshot versions would be beneficial too, so the user does not have to specify the entire snapshot version.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                derek Derek Wood
                Reporter:
                derek Derek Wood
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated: