Uploaded image for project: 'Coopr'
  1. Coopr
  2. COOPR-783

update DigitalOcean provider to latest fog/v2

    Details

    • Rank:
      1|hzz2zb:

      Description

      DigitalOcean has deprecated their v1 API, which is used by the bundled version of the fog gem. At the time of this writing, fog v1.35.0 is out which adds support for the v2 api, but requires ruby 2.0. See https://github.com/fog/fog/issues/3711.

      The fog provider plugin needs to be updated to account for the digitalocean v1 api deprecation

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                derek Derek Wood
                Reporter:
                derek Derek Wood
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated: