Uploaded image for project: 'Coopr'
  1. Coopr
  2. COOPR-811

Replace use of /usr/share/google/safe_format_and_mount on GCE

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 0.9.9, Code Name: Ursa Major
    • Fix Version/s: 0.9.10 Code Name: Mensa
    • Component/s: plugins
    • Labels:
      None
    • Rank:
      1|hzzgnj:

      Description

      Google has updated their management tools and /usr/share/google/safe_format_and_mount is not available on all newer images. Either this script needs to have the necessary functionality ported into Coopr, or we need to replace its use with something else that will be commonly-available.

        Attachments

          Activity

            People

            • Assignee:
              chris Chris Gianelloni
              Reporter:
              chris Chris Gianelloni
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: