Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 0.9.9, Code Name: Ursa Major
    • Fix Version/s: 0.9.10 Code Name: Mensa
    • Component/s: provisioner
    • Labels:
      None
    • Rank:
      1|hzzymn:

      Description

      Our Coopr Provisioner packages bundle Nokogiri Gem, which bundles libxml2 with vulnerabilities. We should ensure the Nokogiri version shipped with the next Coopr version is not vulnerable to CVE-2016-4658 and CVE-2016-5131.

        Attachments

          Activity

            People

            • Assignee:
              nitin Nitin Motgi
              Reporter:
              chris Chris Gianelloni
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: